Help IE

Kimlien
19-06-05, 06:47
Các cô các chú cho chị hỏi cái, tối qua không hiểu chị loáy ngoáy thế nào, mà bây giờ chị cấm có mở được 2 trang cùng lúc. Chị đang ở trang này, nhấn vào đường Link trang khác cái là y như rằng trang trước biến luôn. Nó lại còn thế này chứ, trên trang nào đó nó có đường link đến cái clip nào , chị nhấn vào là nhẩy thẳng vào Winmedia/ hay là Realplayer, còn cái trang kia, tiêu luôn, cbn
Chị chú thích nó mới xảy ra tối qua, khi chị cài lại Yahoo mess ( chị đồ là nó đe0´ liên quan, nhưng vẫn khai cho 4c đoán bệnh )
Thế nhé, chị đợi
Phuongdong
19-06-05, 08:10
Có thể cô bấm hoặc thiết lập gì nhầm trong IE thôi, không liên quan gì đến việc cài Yahoo đâu.
Đơn giản nhất cô mở IE ra rồi bấm vào Tools \ Internet Options rồi chuyển sang Tab Avanced rồi bấm vào nút Restore Defaults. Xong bấm Ok.
Làm thử đi thế nhé, anh chờ.

PS: mà anh khuyên cô nên dùng Mozilla Firefox cho nó an toàn.
clock
19-06-05, 08:39
Theo kinh nghiệm của tớ thì không phải là do option của IE đâu, mà chính là do cái toolbar của yahoo. Trước đây anh đã gặp phải trường hợp này. Chắc cô Kim Liên cài YM theo chế độ Typical nên nó sẽ mặc định cài luôn cả Yahoo Toolbar. Cô kiểm tra lại một số option trên Y!Toolbar xem. Cái này anh làm lâu rồi, đã gỡ bỏ thanh toolbar ấy rồi nên không minh họa cho cô xem được. Anh chắc chắn là do thằng Yahoo! Toolbar

Firefox dùng hay thật nhưng khí chậm. Giải pháp của tớ là chơi cả 2.
Phuongdong
19-06-05, 08:43
Đầu tiên 4C gõ about:config vào ô address. Nó sẽ hiện ra bảng config của Firefox

1 > Đổi giá trị network.http.pipelining thành true
2 > Đổi giá trị network.http.pipelining.maxrequests thành 40 .
( Chú ý giá trị này mà thiết lập lên >100 có khi lại bị Ban IP vì tưởng là DoS trang Web )
3 > Đổi giá trị network.http.proxy.pipelining thành true
4 > Right click vào bảng config , chọn New , chọn Integer , nhập tên là nglayout.initialpaint.delay , set giá trị bằng 0 .
5 > Đổi giá trị network.http.max-connections thành 48
6 > Đổi giá trị network.http.max-connections-per-server thành 24
7 > Đổi giá trị network.http.max-persistent-connections-per-proxy thành 12
8 > Đổi giá trị network.http.max-persistent-connections-per-server thành 6

OK , giờ thì thử vào lại trang nào siêu rùa xem , sẽ thấy ngay mà .

PS: À nên thay đổi Cache trong firefox lên 500 000 thay vì 50 000 như mặc định của nó
__________________
Kimlien
20-06-05, 06:34
Tự nhiên, cbn, lại chạy bình thường, cú như ma làm. Dù sao chị cũng cảm ơn các chú nhiệt tình khi chị đang bấn. Chiều nay, với sự cố vấn của thằng hàng xóm Nga Ngố, chị đã cài thêm phát Firefox, coi như phòng thân vậy. Thời thế đảo điên chẳng biết đằng nào mà lần.